Change log for ATLASSIAN_AUDIT

Date Changes
2026-07-02 Enhancement:
- event.idm.read_only_udm.principal.hostname and event.idm.read_only_udm.principal.asset.hostname: Removed mapping of container.attributes.siteHostName from event.idm.read_only_udm.principal.hostname and event.idm.read_only_udm.principal.asset.hostname UDM fields when it contains the URL.
- event.idm.read_only_udm.principal.url: Mapped container.attributes.siteHostName with event.idm.read_only_udm.principal.url UDM field when it contains the URL.
- event.idm.read_only_udm.principal.hostname and event.idm.read_only_udm.principal.asset.hostname: Removed mapping of container.attributes.name from event.idm.read_only_udm.principal.hostname and event.idm.read_only_udm.principal.asset.hostname UDM fields as it is an email address not an valid hostname.
- event.idm.read_only_udm.principal.user.email_addresses: Mapped container.attributes.name with event.idm.read_only_udm.principal.user.email_addresses UDM field as it contains the email address.
- event.idm.read_only_udm.target.group.group_display_name: Newly mapped contextData.attributes.groupName raw log field with event.idm.read_only_udm.target.group.group_display_name UDM field.
- event.idm.read_only_udm.target.application: Newly mapped contextData.attributes.applicationCore raw log field with event.idm.read_only_udm.target.application UDM field.
- event.idm.read_only_udm.target.resource.product_object_id: Newly mapped contextData.attributes.orgId raw log field with event.idm.read_only_udm.target.resource.product_object_id UDM field.
- event.idm.read_only_udm.target.resource.name: Newly mapped contextData.attributes.siteName raw log field with event.idm.read_only_udm.target.resource.name UDM field.
- event.idm.read_only_udm.target.user.attribute.labels: Newly mapped contextData.type, contextData.attributes.ownerType, contextData.attributes.managedStatus contextData.attributes.verificationType raw log fields with event.idm.read_only_udm.target.user.attribute.labels UDM field.
- event.idm.read_only_udm.security_result.action: Newly mapped contextData.attributes.status raw log field with event.idm.read_only_udm.security_result.action UDM field.
- event.idm.read_only_udm.extensions.auth.auth_details: Newly mapped contextData.attributes.authFactors raw log field with event.idm.read_only_udm.extensions.auth.auth_details UDM field.
- event.idm.read_only_udm.additional.fields: Newly mapped type, msg.format, links.self, container.attributes.tenantID, contextData.attributes.shouldCreateHomePage, contextData.attributes.siteHostName, contextData.attributes.systemSpaceHomepageTemplate, id raw log fields with event.idm.read_only_udm.additional.fields UDM field.
- event.idm.read_only_udm.principal.user.attribute.labels: Newly mapped email_details, container.type, container.attributes.picture, container.attributes.email, container.attributes.accountType, container.links.alt, container.links.self raw log fields with event.idm.read_only_udm.principal.user.attribute.labels UDM field.
- event.idm.read_only_udm.principal.location.country_or_region: Newly mapped attributes.location.country_name raw log field with event.idm.read_only_udm.principal.location.country_or_region UDM field.
- event.idm.read_only_udm.principal.resource.name: Newly mapped container.attributes.siteName raw log field with event.idm.read_only_udm.principal.resource.name UDM field.
- event.idm.read_only_udm.metadata.event_type: Newly mapped to event.idm.read_only_udm.metadata.event_type to USER_UNCATEGORIZED when user information is present alongside with either principal or target data present.
- event.idm.read_only_udm.metadata.event_type: Updated event.idm.read_only_udm.metadata.event_type to STATUS_UPDATE when principal machine data is present or when product_event_type contains jira.
- event.idm.read_only_udm.metadata.vendor_name: Newly mapped event.idm.read_only_udm.metadata.vendor_name to Atlassian.
- event.idm.read_only_udm.metadata.product_name: Newly mapped event.idm.read_only_udm.metadata.product_name to Atlassian Cloud Admin Audit.
2025-01-09 Added support for unparsed logs.
2024-12-03 Newly created parser.